ATHEROS 928 X LINUX DRIVER DOWNLOAD

I searched for drivers to make it work, but nothing worked for me. In the meantime, I will have to revert to Ubuntu WiFi works if I’m next to the WiFi base station. I feel as if I have tried every fix on the net to get my card working. The best I had with it were very intermittent, spotty connections to the Internet, and often not even to my router.

Uploader: Taugore
Date Added: 20 December 2014
File Size: 39.7 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 86391
Price: Free* [*Free Regsitration Required]

[SOLVED] Atheros ARX

Visit the following links: And I’m composing and sending this edit on my Kubuntu using the 2. To get it working without a reboot you need to load the module manually: It work perfectly under windows 7 with this two computers. Debugging mask uint parm: This bug report is a duplicate of: This change has been made by an automated script, maintained by the Ubuntu Kernel Team.

Claudio Vasconcelos 11 2. Ask Ubuntu works best with JavaScript enabled. Sign up using Email and Password. Linux – Newbie This Linux forum is for members that are new to Linux. I would like to use ubuntu 16 and I don’t want to downgrade the kernel. This bug is missing log files that will aid in diagnosing the problem.

Last Drivers  BROADCOM 5789 XP DRIVER DOWNLOAD

BB code is On. Besides, that link changed once and I could not find it when I needed it for a second time I’m guessing here, but there might be some conflict if you have more than one program trying to manage your network connections. By using our site, you acknowledge that you have read and understand our Cookie PolicyPrivacy Policyand our Terms of Service. In the meantime, I will have to revert to Ubuntu Hello, A number of other Ubuntu users and myself have encountered difficulty when upgrading to Ubuntu Maybe I will try compiling that?

But if not then see the section at the bottom of this post titled “Cant find svn. And now I can’t get my wireless card to detect any access point, nor can I connect setting the access information by hand. Marvell Technology Group Ltd.

Home Questions Tags Afheros Unanswered. Unfortunately, connecting to my router with an Ethernet cord is not an option, as the distance is too great and awkward.

Post Your Answer Discard By clicking “Post Your Answer”, you acknowledge that you have read our updated terms of serviceprivacy policy and cookie policyand that your continued use of the website is subject to these policies. Registration is quick, simple and absolutely free.

Last Drivers  DESKJET D1460 DRIVER

The instructions above will get you the latest developer release of the new 0. Lemme think a little more Email Required, but never shown.

Atheros 802.11n PCI/PCI-E devices (ath9k)

I hope this will be resolved soon. Unfortunately I’m unable to connect to the Internet on my computer due to the nature of this bug I’m typing this from a tablet right nowand can’t run the command or send the results. I tried “echoing” my card into “on” mode; it made the wifi light on my laptop light up, but still no wireless networks are detected.

Last edited by Zerimas; at That was my wifi problem, not yours.